Degraded performance
Minor incident
Main site
Clips
Dubbing
2025-03-13 11:18 GMT
· 3 hours, 36 minutes, 1 second
Updates
Resolved
March 13, 2025 · 14:54 GMT
Our provider has fixed the issue, and the Clips and Dubbing features are working as usual.
We appreciate your patience.
Issue
March 13, 2025 · 11:18 GMT
Our provider for the Dubbing and Clips tools is experiencing issues. As a result, our tools are slower to complete or might fail.
We are communicating with our provider and will update here as soon as the issue is resolved.
← Back