Text to Speech unavailable

Minor incident Main site Text to Speech
2025-02-21 16:50 GMT · 1 day, 22 hours, 17 minutes

Updates

Resolved

The issue with the tool has been resolved. The tool is working correctly now.

February 22, 2025 · 18:07 GMT
Issue

We are currently experiencing an outage with our Text to Speech feature. We are working on resolving this as soon as possible.

Thank you for your patience.

February 21, 2025 · 16:50 GMT

← Back