Recorder crashing after Chrome update

Minor incident Main site Subtitle generation Clean Audio Login Workspaces
2025-02-08 09:08 GMT · 2 hours, 34 minutes

Updates

Resolved

The issue with the Recorder has been fixed and it is working as normal.
We appreciate your patience while our team fixed the issue.

February 8, 2025 · 11:42 GMT
Monitoring

We have released a fix for the recorder, but we are still monitoring the status to make sure the everything is working correctly.

February 8, 2025 · 11:02 GMT
Issue

Some users might experience issues with the Recorder. Chrome 133 or newer versions introduced an issue causing the Recorder to crash during recording.
Our team is looking into fixing this issue.

February 8, 2025 · 09:08 GMT

← Back