Dashboard loading issue

Major incident Main site Subtitle generation Clean Audio Login Workspaces
2025-02-03 09:25 GMT · 1 hour, 5 minutes

Updates

Resolved

The issue has been resolved, and the site should be running as normal. We will monitor the site to ensure that all systems operate as they should and that no new issues arise.
We appreciate your patience.

February 3, 2025 · 10:22 GMT
Issue

Some users are currently experiencing issues with the site loading, and some of our features have stopped working.
Our team is aware of the cause of the issue and is in the process of releasing fixes.
We appreciate your patience while we solve these issues.

February 3, 2025 · 09:25 GMT

← Back