Missing elements after export
Minor incident
Main site
Subtitle generation
Clean Audio
Login
Workspaces
2025-01-31 17:34
· 46 minutes
Updates
Times are shown in Africa/Abidjan timezone
Resolved
January 31, 2025 · 18:19
The issue is resolved and the site is working as expected.
Once again we appreciate your patience you have shown while we worked through this issue.
Issue
January 31, 2025 · 17:34
We are investigating an issue where some elements are not visible on the exported video. We will be updating this page as we find out more.
Your patience is appreciated.
← Back