Projects and subscription are not showing

Minor incident Main site Subtitle generation Clean Audio Login Workspaces
2023-05-22 08:43 BST · 3 hours, 6 minutes

Updates

Resolved

All issues should be resolved now, and the site should be operational.
We are still monitoring the site to ensure no issues remain and will make changes in the following days to prevent this issue from happening again.
We appreciate your patience.

May 22, 2023 · 11:46 BST
Monitoring

Our team has deployed an update that seems to have fixed the majority of the issues. We are still working on a complete fix, but the site should be working for most of our users.

May 22, 2023 · 11:05 BST
Investigating

Our team is still investigating the ongoing issue. We are working on fixing this issue as soon as possible. As it stands now, there is no ETA as to when the issue will be fixed.
Information on when the issue will be fixed will be posted here.

May 22, 2023 · 10:19 BST
Issue

Our team is investigating an issue where some users’ projects and subscription is not showing up in their account, along with issues with exporting and saving issues. We will share any news here.

May 22, 2023 · 08:43 BST

← Back