Partial outage

Minor incident Main site Subtitle generation Clean Audio
2023-03-09 12:50 GMT · 7 hours, 20 minutes

Updates

Resolved

The site should be back to normal and load normally. Our team is still monitoring the site to ensure no other issues arise.

March 9, 2023 · 20:10 GMT
De-escalate

Our team has identified the issue, and the site should slowly return to normal. Once the issue is resolved, we will post another update.

March 9, 2023 · 19:51 GMT
Investigating

Our team is still investigating the issue. Users might experience slower load times and messages saying that “Something went wrong”. We will post any updates on the progress of the issue here.

March 9, 2023 · 16:52 GMT
Monitoring

The site should slowly start to return to its normal speed. Our team is still monitoring the situation.
We will post a final update once the issue is fixed.

March 9, 2023 · 15:35 GMT
Update

Our team is investigating a potential fix for the issue. We will post an update here as soon as the issue is fixed and the site works as it should.

March 9, 2023 · 14:45 GMT
Investigating

Our team is currently investigating an issue that is causing errors or slow loading times on the page. We will post updates here as soon as there is any development.

March 9, 2023 · 12:52 GMT

← Back